Disruption to network connection in Cwrt Mawr ( All Blocks )

Scheduled for Feb 10, 14:00 - 15:00 GMT

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 04, 2026 - 11:44 GMT

Scheduled

The power to all Cwrt Mawr blocks will be off for approximately 15 minutes between 2pm and 3pm. It's advisable to save any open work on your laptops / PC and unplug them to avoid damage in case of a surge when the power returns.
Posted Feb 04, 2026 - 11:44 GMT
This scheduled maintenance affects: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).