Disruption to legacy FBaPS systems

Incident Report for Prifysgol Aberystwyth University

Identified

Technical issues with the legacy FBaPS systems remain. No further updates are expected before Monday, 17 August.

Please continue to report any issues to the IT Services Helpdesk via it@aber.ac.uk.
Posted Aug 14, 2026 - 13:42 BST

Investigating

We are currently experiencing some technical issues with legacy FBaPS systems, including all computers on the DCS network, file storage systems, SHELLSRV, software licensing services and internal departmental web services. Please register any issues with the ITS helpdesk via it@aber.ac.uk.

As the team are working on the University’s Clearing campaign, please direct all enquiries by email. Urgent matters may be raised by phone.
Posted Aug 13, 2026 - 10:51 BST
This incident affects: Network (Wired Network) and Departmental Systems (FBaPS File Storage, FBaPS SHELLSRV).