Disruption to network connection in Penbryn 2+4

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved and access to services is restored. The cause of this incident was due to a faulty network switch that needed replacing.

If you notice any issues following this incident, please get in touch so that these can be addressed.
Posted Sep 15, 2026 - 11:21 BST

Identified

We have identified a power incident affecting the network in Penbryn 2 and Penbryn 4.

The incident has been reported and we'll continue to keep this status updated.
Posted Sep 14, 2026 - 11:15 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).