Disruption to network connection

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 14:30 BST

Monitoring

IPv6 connectivity has been restored - we will continue to monitor for any remaining issues.
Posted Oct 17, 2025 - 13:30 BST

Update

Network issues appear to be affecting services connecting over IPv6. We are continuing to investigate this issue to determine the cause.
Posted Oct 17, 2025 - 10:16 BST

Investigating

We're currently investigating a network issue affecting connectivity to some services on the University network. Further updates will be provided as soon as available.
Posted Oct 17, 2025 - 10:14 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wired Network, GlobalProtect VPN, Internet Connection).