Disruption to FBaPS file storage systems

Incident Report for Prifysgol Aberystwyth University

Identified

FBaPS ‘home’ shares remain unavailable.

We currently estimate that service will be restored late tomorrow (6th of February).
Posted Feb 05, 2026 - 15:09 GMT

Update

FBaPS ‘home’ shares remain unavailable.

Service restoration is not expected until at least next week.
Posted Jan 28, 2026 - 10:25 GMT

Update

FBaPS 'home' shares remain offline as we continue to verify data integrity.

During this period, users may encounter extended login times on FBaPS Linux computers and will not have access to their mounted file shares.
Posted Jan 27, 2026 - 11:44 GMT

Update

FBaPS 'home' shares are currently offline.

An estimate for service restoration will be provided when available.
Posted Jan 26, 2026 - 23:00 GMT

Investigating

Degraded performance is expected on FBaPS file storage systems.

During this time file transfers may be slower or services may become temporarily unavailable.
Posted Jan 26, 2026 - 11:10 GMT
This incident affects: Desktop Services (Windows, Linux) and Departmental Systems (FBaPS File Storage, FBaPS SHELLSRV).