Issue with sending automated emails from the library systems

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 15:03 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 09:24 BST

Investigating

There is currently an issue with sending automated emails from the library systems, affecting messages like due date reminders or requested item notifications. Please check your library account on Primo, the library catalogue (primo.aber.ac.uk), for item due dates, recalls, or items ready for collection from the library.
Posted Jun 03, 2026 - 16:31 BST
This incident affected: Library Systems (Alma, Primo Library Catalogue).