Disruption to network connection in International Politics Building

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 13:05 GMT

Identified

Loss of power has been identified and reported.
Posted Dec 17, 2025 - 11:22 GMT

Investigating

We are investigating an issue affecting the network in International Politics Building.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Dec 17, 2025 - 10:19 GMT
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).