Disruption to Aspire Reading Lists

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 13:34 BST

Identified

We are aware of an issue affecting the Aspire Reading Lists. Links to digitised chapters & articles on Aspire are currently unavailable.

The third-party provider are investigating the issue and working on a solution. We'll post an update as soon as we have further information.
Posted Jun 30, 2026 - 13:22 BST
This incident affected: Library Systems (Aspire Reading Lists).