Disruption to VOIP Telephony Services

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 11:05 GMT

Monitoring

Our Internet Service Provider has implemented an emergency change.

They have reported that peering and internal testing are functioning correctly. Further verification from customer tests is pending.

The next update is expected on Monday, 27th.
Posted Oct 24, 2025 - 19:05 BST

Investigating

We have received a notification from our ISP about connectivity issues with our Telephony Services provider.

This may affect some inbound and outbound calls to Aberystwyth University. We are actively monitoring the situation.

Updates, including an expected resolution time, will be posted as soon as they are available.
Posted Oct 24, 2025 - 15:57 BST
This incident affected: Network (Telephones).