Disruption to HPC login node

Incident Report for Prifysgol Aberystwyth University

Monitoring

The HPC login node (also known as 'BERT') has been repaired and is available for job submission

Please report any further issues through it@aber.ac.uk
Posted Jul 08, 2026 - 16:26 BST

Update

Despite ongoing follow-up with Lenovo, we have not yet been provided with an estimated time for resolution.

We will provide a further update as soon as more information becomes available.
Posted Jul 07, 2026 - 10:05 BST

Identified

We have identified a hardware failure as the cause of the issue.

We are currently working with our supplier to address this, but do not yet have an estimated time for resolution.
Posted Jun 30, 2026 - 14:17 BST

Investigating

We are investigating an issue affecting login to the HPC login node (also known as 'BERT').

Updates and an expected resolution time will be posted as soon as they are available.
Posted Jun 30, 2026 - 10:51 BST
This incident affects: Departmental Systems (High Performance Computing Cluster (HPC)).