CMS Transfer Schedule

Incident Report for Prifysgol Aberystwyth University

Resolved

The issue has been resolved.
Posted Sep 11, 2025 - 09:28 BST

Monitoring

The regular CMS transfer schedule has been re-enabled. All webpages should update in accordance with the CMS Publish and Transfer Schedule (details are available at: https://www.aber.ac.uk/en/is/it-services/web/cms/schedule/).
Posted Sep 10, 2025 - 11:43 BST

Investigating

The regular CMS transfer schedule is currently disabled. For any urgent requests to update specific webpages, please contact is@aber.ac.uk with the page details.
Posted Sep 03, 2025 - 14:39 BST
This incident affected: Business Systems (CMS).