Disruption to Pure & research portal

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 09:30 BST

Monitoring

Pure and associated research portals are now back online. We will continue to work with the third-party supplier and monitor the service whilst we ensure its stability.
Posted Jun 29, 2026 - 14:24 BST

Investigating

Pure is currently unavailable. There is an issue with all hosted Pure instances in the UK, along with the associated research portals.
Posted Jun 29, 2026 - 09:49 BST
This incident affected: Other Services (Pure).