Disruption to network connection

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 17:07 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 11:00 BST

Identified

We have identified an issue affecting the Faculty Business and Physical Sciences networks. This includes the jetbrains licensing services.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Aug 11, 2026 - 09:51 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network, GlobalProtect VPN, Internet Connection).