Disruption to FBaPS file storage systems
Incident Report for Prifysgol Aberystwyth University
Resolved
This incident has been resolved.

If you notice any further issues relating to FBaPS file storage systems please contact us on is@aber.ac.uk or 01970 62 2400.
Posted Nov 27, 2024 - 22:51 GMT
Investigating
We are investigating an issue affecting FBaPS file storage systems.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Nov 27, 2024 - 17:44 GMT
This incident affected: Departmental Systems (FBaPS File Storage).