Disruption to network connection in Interpol

Incident Report for Prifysgol Aberystwyth University

Resolved

Power issued have been resolved.
Posted Sep 25, 2026 - 11:33 BST

Investigating

We are investigating an issue affecting the network in Interpol.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Sep 25, 2026 - 09:41 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).