Disruption to PAU-Guest wireless network

Incident Report for Prifysgol Aberystwyth University

Resolved

The PAU-Guest wireless service has now been restored.
Posted Mar 30, 2026 - 08:45 BST

Identified

We are aware of an issue affecting the University's guest WiFi network, PAU-Guest.

We are awaiting a response from our external supplier and will post an update once available.
Posted Mar 28, 2026 - 13:43 GMT
This incident affected: Network (Wi-Fi Network (PAU-Guest)).