Disruption to authentication services
Incident Report for Prifysgol Aberystwyth University
Monitoring
The issue has been identified and access to services is now restored. We will continue to monitor systems and update as necessary.
Posted Nov 21, 2024 - 08:58 GMT
Investigating
We are investigating an issue affecting authentication to multiple IT services, including eduroam, Shibboleth, central filestores, and M Drives.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Nov 21, 2024 - 08:41 GMT
This incident affects: Storage (Disk Shares, M Drives), Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X)), Library Systems (Shibboleth), and Business Systems (MyAdmin / Apex Applications).