Integrations Maintenance

Scheduled for Nov 27, 05:00 - 09:30 GMT

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 24, 2025 - 10:53 GMT

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 24, 2025 - 10:52 GMT

Scheduled

Due to essential maintenance, integrations passing data between various systems (including AStRA and ABW) will be paused between 05:00-09:30 on Thursday 27th November. Data will be transferred once the integrations restart.
Posted Nov 24, 2025 - 10:48 GMT
This scheduled maintenance affects: Business Systems (ABW, AStRA, MyAdmin / Apex Applications).