Issue accessing Teams and SharePoint sites
Incident Report for Prifysgol Aberystwyth University
Investigating
We are investigating reports of staff being unable to access some Teams and SharePoint resources following the issues from 15th August. If you are unable to access resources you had access to prior to the 15th, please contact the IT Service Desk.
Posted Aug 19, 2024 - 12:00 BST
This incident affects: Microsoft 365.