Disruption to network connection in Physics Building

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:03 BST

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 13:57 BST

Investigating

We are investigating an issue affecting the network in parts of the Physics Building.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Jun 10, 2025 - 13:56 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).