Problems accessing LibGuides

Incident Report for Prifysgol Aberystwyth University

Resolved

Libguides have now been restored
Posted Mar 12, 2025 - 13:02 GMT

Identified

The issue has now been identified by Springshare and a fix is being implemented. Libguide updates at https://lounge.springshare.com/discussion/4214/2025-03-118-00-am-eu-region-libguides-server-issues
Posted Mar 11, 2025 - 12:53 GMT

Investigating

Libguides are currently not available https://libguides.aber.ac.uk/home The external provider, Springshare, are currently investigating the issue.
Posted Mar 11, 2025 - 12:22 GMT