Issues with Telephony System

Incident Report for Prifysgol Aberystwyth University

Resolved

Following no further reports, we believe the incident to be resolved.
Posted Apr 09, 2025 - 11:44 BST

Update

We have been informed the following: "Improvements have been seen for many customers but there are still a few sites still reporting issues. Our engineers continue to investigate."
Posted Apr 04, 2025 - 10:29 BST

Update

Our Internet Service Provider, JANET, is actively following up with the Telephony Service Provider to confirm full resolution of the issue.
Posted Apr 04, 2025 - 10:14 BST

Monitoring

The upstream telephony provider has implemented a fix, but the service should still be considered at risk. We welcome feedback positive or negative about whether this has improved service.
Posted Apr 03, 2025 - 14:51 BST

Update

The upstream telephony provider has identified the origin of the issue. The time-to-fix is still unknown.
Posted Apr 03, 2025 - 12:09 BST

Update

Our upstream telephony provider has confirmed this fault has now been escalated and within their senior management.

We expect to provide further details shortly.
Posted Apr 03, 2025 - 08:58 BST

Update

We have been advised that investigations are still ongoing.
Posted Apr 02, 2025 - 19:17 BST

Identified

We have identified an issue with our upstream telephony provider, and are working with them to resolve the issue. There is no ETA at this time.
Posted Apr 02, 2025 - 16:35 BST

Investigating

We are currently investigating reported problems with the telephony system which may prevent you being able to hear the other party, or them being unable to hear you.
Posted Apr 02, 2025 - 11:44 BST
This incident affected: Network (Telephones).