Disruption to network connection in Cwrt Mawr Blocks D, F, E, N, M.

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 09:34 GMT

Monitoring

Information Technology Services will continue to monitor the situation as power is restored.
Posted Feb 03, 2026 - 14:48 GMT

Identified

Planned power testing.
Posted Feb 03, 2026 - 14:48 GMT

Investigating

We are investigating an issue affecting the network in Cwrt Mawr Blocks D, F, E, N, M. Suspect power related.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Feb 03, 2026 - 14:11 GMT
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).