Disruption to gitlab.dcs.aber.ac.uk

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 16:24 GMT

Identified

We have identified an issue with a security certificate on gitlab.dcs.aber.ac.uk and are working on a fix. This does not affect the GitLab instance at gitlab.aber.ac.uk.
Posted Mar 04, 2025 - 10:09 GMT