Disruption to network connection in PJM House 97-98

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 11:41 GMT

Investigating

We are investigating an issue affecting the network in PJM House 97-98.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Jan 16, 2026 - 09:25 GMT
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).