Disruption to network connection

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved and access to services is restored.

If you notice any issues following this incident, please get in touch so that these can be addressed.
Posted Apr 21, 2026 - 15:28 BST

Monitoring

We are monitoring the network in Plas Gogerddan Campus after a temporary loss of connectivity, service should now have been restored.
Posted Apr 21, 2026 - 15:03 BST

Investigating

We are investigating an issue affecting the University's networks in Plas Gogerddan Campus

Updates and an expected resolution time will be posted as soon as they are available.
Posted Apr 21, 2026 - 14:56 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network, GlobalProtect VPN, Internet Connection).