Disruption to network connection

Incident Report for Prifysgol Aberystwyth University

Resolved

Since the implementation of a fix at 15:57 yesterday, no further issues have been observed. This incident is now marked as resolved.
Posted Jun 25, 2025 - 08:50 BST

Monitoring

A fix has been implemented, and we are continuing to monitor the service. Please contact the IT Service Desk if you are continuing to experience connectivity problems.
Posted Jun 24, 2025 - 15:57 BST

Investigating

We are currently investigating an issue affecting the University's wired and wireless networks. Your device may be unable to connect to the network due to an issue with the University's DHCP servers.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Jun 24, 2025 - 15:50 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).