Blackboard items being re-ordered

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 08:52 BST

Identified

We have had some reports of items being reordered in Learning Modules in Blackboard courses for 2025-26. The issue has been reported to Blackboard, and we are waiting for information from them.
Posted Aug 12, 2025 - 10:24 BST
This incident affected: Student Systems (Blackboard).