Disruption to research WordPress network

Incident Report for Prifysgol Aberystwyth University

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 04, 2026 - 15:25 GMT

Investigating

We are investigating an issue affecting research WordPress sites on wp-research.aber.ac.uk and custom domains / sub-domains.

This is not currently affecting sites on wordpress.aber.ac.uk

Updates and an expected resolution time will be posted as soon as they are available.
Posted Mar 04, 2026 - 15:21 GMT
This incident affects: Other Services (WordPress).