Panopto authentication

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 14:50 GMT

Investigating

We're investigating 500 errors when attempting to access/authenticate into Panopto sites, and instances of being unauthenticated unexpectedly.

If you are unable to authenticate, please record offline - the recordings can be retrieved at a later date.
Posted Feb 02, 2026 - 12:35 GMT
This incident affected: Student Systems (Panopto).