Disruption to incoming and outgoing phone calls

Incident Report for Prifysgol Aberystwyth University

Update

Hardware failure on one of the two computers involved in providing this service. Service is fully operational again, and the hardware will be replaced in due course. ITS staff heading home. Happy New Year everyone.
Posted Dec 31, 2025 - 18:09 GMT

Monitoring

A fix has been implemented and we are monitoring the results. One of the two computers providing this service is now working as expected, but we might have some minor interuptions as we bring the second computer back online.
Posted Dec 31, 2025 - 17:39 GMT

Update

We are continuing to investigate this issue.
Posted Dec 31, 2025 - 16:44 GMT

Update

ITS staff are heading onto campus to diagnose (and hopefuly repair) the issue.
Posted Dec 31, 2025 - 16:44 GMT

Investigating

We are investigating an issue affecting the phone service.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Dec 31, 2025 - 16:43 GMT
This incident affects: Network (Telephones).