Disruption to network connection in Fferm Penglais Block 2

Incident Report for Prifysgol Aberystwyth University

Resolved

Power and network connectivity have been restored.
Posted Apr 01, 2026 - 16:48 BST

Identified

We are investigating an issue affecting the network in Fferm Penglais Block 2 caused by a power outage.

Power is expected to be restored at 12:00. We will post an update again once network connectivity is restored.
Posted Apr 01, 2026 - 11:50 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wired Network).