Issue with email notifications being sent from Blackboard

Incident Report for Prifysgol Aberystwyth University

Postmortem

This was caused by an update in the way that Blackboard handles email. Protocols updated and email correspondence tested.

Posted Apr 15, 2026 - 13:27 BST

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 13:16 BST

Identified

There is currently an issue with email notifications being sent from Blackboard. This affects receipts for Blackboard submissions and announcements that have been chosen to be sent via email. We are working with Blackboard to resolve the issue. Please accept our apologies for any inconvenience caused.
Posted Apr 10, 2026 - 09:05 BST
This incident affected: Student Systems (Blackboard).