Disruption to Guacamole Remote Desktop Service

Incident Report for Prifysgol Aberystwyth University

Investigating

We are investigating an issue affecting the Guacamole Remote Desktop service which is currently offline.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Feb 18, 2026 - 15:58 GMT
This incident affects: Desktop Services (Guacamole (rd.aber.ac.uk)).