Libguides currently unavailable

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has now been resolved by Springshare. Access to libguides is restored https://libguides.aber.ac.uk/home Thank you for your patience
Posted Sep 05, 2025 - 11:42 BST

Investigating

The provider Springshare is currently investigating this issue which is affecting access to libguides across the UK. We apologise for the inconvenience.
Posted Sep 05, 2025 - 11:03 BST