Disruption to FBaPS file storage systems
Incident Report for Prifysgol Aberystwyth University
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 09:34 GMT
Monitoring
FBaPS file storage systems have been restored.

We are continuing to monitor this service for any issues.
Posted Nov 29, 2024 - 11:58 GMT
Identified
We are continuing to investigate issues affecting FBaPS file storage systems.

File services crashed at 7AM today. Data consistency checks are running before services can be restored. The cause of the issue is currently unknown.
Posted Nov 29, 2024 - 11:20 GMT
Investigating
We are investigating an issue affecting FBaPS file storage systems.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Nov 29, 2024 - 09:33 GMT
This incident affected: Departmental Systems (FBaPS File Storage).