Aspire Reading Lists - Digitised chapters not available

Incident Report for Prifysgol Aberystwyth University

Resolved

The digitised chapters service (Aspire Reading Lists) has now been restored
Posted Oct 06, 2025 - 12:17 BST

Monitoring

The digitised chapters service (Aspire Reading Lists) has now been restored but is being tested
Posted Oct 06, 2025 - 11:25 BST

Investigating

Digitised chapters in Aspire Reading Lists delivered via the Kortext reader are not available. This has been reported to our external partner who are investigating. Updates will be posted as soon as they are available.
Posted Oct 06, 2025 - 09:25 BST
This incident affected: Library Systems (Aspire Reading Lists).