Disruption to network connection in Fferm Penglais Block 13 West

Incident Report for Prifysgol Aberystwyth University

Resolved

No further incidents, this has now been resolved.
Posted Sep 07, 2026 - 16:35 BST

Monitoring

We have identified the issue as being a faulty network switch and replaced it, all devices are now online. We are continuing to monitor the result.
Posted Sep 07, 2026 - 11:59 BST

Identified

We are investigating an issue affecting the network in Fferm Penglais Block 13 West.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Sep 07, 2026 - 10:51 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).