Disruption to Microsoft 365 Services and Single Sign On

Incident Report for Prifysgol Aberystwyth University

Resolved

Microsoft have marked this issue as resolved.
Posted Oct 10, 2025 - 09:53 BST

Monitoring

Microsoft have provided the following update:

"We have successfully recovered 96% of impacted resources, teams are working on recovering the remaining 4% of impacted resources."
Posted Oct 09, 2025 - 14:22 BST

Identified

We are aware of issues with Microsoft 365 which may impact your ability to access and log into Microsoft services, as well as other services which are protected by Microsoft's Single Sign On. Microsoft are aware of this issue and are investigating.
Posted Oct 09, 2025 - 11:14 BST
This incident affected: Microsoft 365.