Disruption to network connection in Disruption to network connection in Fferm Penglais Block 6

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 15:50 BST

Investigating

We are investigating an issue affecting the network in Disruption to network connection in Fferm Penglais Block 6.

Updates and an expected resolution time will be posted as soon as they are available.
Posted Oct 24, 2025 - 09:26 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).