Student Network Connectivity Issues (PJM)

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 17:18 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2025 - 11:14 BST

Investigating

We are aware of network connectivity issues on the student network affecting some online services, including video streaming and online gaming. These issues are primarily impacting the Pentre Jane Morgan residences and affect both wired and wireless connections.

Please note that only student networks are affected. Staff, teaching, and research networks are operating normally.

We will provide an update as soon as more information becomes available. There is currently no ETA for resolution.
Posted Sep 23, 2025 - 09:39 BST
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wired Network).