Disruption to telephony services

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 11:18 BST

Monitoring

Our service provider has marked the issue as resolved. We are waiting for further details before changing the status to resolved.
Posted Aug 04, 2026 - 09:14 BST

Investigating

We have been notified by our service provider, Jisc, of connectivity issues between the Jisc network and our telephony provider affecting our telephony services.

Updates and an expected resolution time will be posted as soon as soon as further information becomes available.
Posted Aug 03, 2026 - 21:57 BST
This incident affected: Network (Telephones).