Issues accessing Sharepoint

Incident Report for Prifysgol Aberystwyth University

Resolved

This incident has now been resolved. If you are continuing to have issues accessing Sharepoint, please contact IT Services using the link below.

https://faqs.aber.ac.uk/93
Posted Apr 28, 2026 - 15:22 BST

Monitoring

We aware of issues accessing Sharepoint, OneDrive, and Microsoft Teams when using a University owned device or on the University network.

A fix has been implemented and we are monitoring the results, however it may take up to a few hours for your device to accept the fix. We apologise for any inconvenience caused.
Posted Apr 28, 2026 - 08:23 BST
This incident affected: Microsoft 365.