PAU-Guest service was stuck on ADSL backup service and had not automatically reverted back to the main network connection following the disruption last Thursday.
Managed router rebooted, and service tested with expected levels of performance.
Posted Mar 30, 2026 - 09:25 BST
Resolved
Our external service provider has now resolved the issue with the University's internet connection.
The connection has now returned to full capacity and network connectivity has been restored to PAU-Guest and the Pwllperian Upland Research Centre.
Posted Mar 27, 2026 - 08:34 GMT
Identified
We have identified the issue affecting the University’s internet connection and are currently working with our external service provider to resolve it.
We currently do not have an ETA for service restoration.
Posted Mar 26, 2026 - 16:42 GMT
Update
We are continuing to investigate the issues caused by the loss of one of our internet connections.
IPv6 connectivity issues have been resolved. GitLab login is now operational.
Posted Mar 26, 2026 - 14:09 GMT
Update
We are continuing to investigate the issues caused by the loss of one of our internet connections.
It appears that services using IPv6 are largely being affected. This includes signing into GitLab using Microsoft 365.
Posted Mar 26, 2026 - 13:19 GMT
Update
We are aware that the PAU-Guest wireless network is offline as a result of this incident.
Posted Mar 26, 2026 - 10:18 GMT
Update
We are aware that there is a loss of network connectivity in the Pwllperian Upland Research Centre as a result of this incident and are continuing to work on a solution.
Posted Mar 26, 2026 - 09:44 GMT
Update
We are continuing to investigate disruption to the University's internet connection with our external service provider. At this time, the impact of this issue is minimal and the majority of services are operating as normal.
We have become aware of a further complication of this outage which may result in some internal services functioning incorrectly, but have not fully identified the scale or scope of the impact yet. Further updates will be posted once we have more information.
Posted Mar 26, 2026 - 09:34 GMT
Investigating
We are investigating an issue affecting the University's external internet connection. We have lost one of the two connections from campus to the internet, due to an issue with our provider. There is no service outage, but it may be running at a reduced speed whilst our provider identifies and resolves the issue.
Posted Mar 26, 2026 - 07:10 GMT
This incident affected: Network (Wi-Fi Network (PAU-Guest), Internet Connection) and Departmental Systems (GitLab (gitlab.aber.ac.uk)).