Disruption to network connection in Field Labs (Gogerddan)

Incident Report for Prifysgol Aberystwyth University

Resolved

Power issues resolved.
Posted Jan 16, 2026 - 14:33 GMT

Investigating

We are investigating an issue affecting the network in Field Labs (Gogerddan).

Updates and an expected resolution time will be posted as soon as they are available.
Posted Jan 16, 2026 - 09:36 GMT
This incident affected: Network (Wi-Fi Network (eduroam, PAU-IoT, PAU-X), Wi-Fi Network (PAU-Guest), Wired Network).